Note de ce sujet :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Android Pie - site non accessible en 4G
#1
Hello,
J'en appelle à vos lumières. Je suis complètement perdu.
L'appli de ma banque crédit mut ne répond plus depuis quelques jours. Je n'arrive pas non plus à atteindre le site via le navigateur (Brave). J'ai une erreur ERR_NAME_NOT_RESOLVED.

Si j'active le wifi, miracle, tout fonctionne. Si je fais le même test sur le téléphone de Clém, qui est au même opérateur (B&YOU), ça fonctionne, en wifi et en 4G.
J'ai aussi testé via Chrome, j'ai une autre erreur (en 4G, puisqu'en wifi ça fonctionne): DNS_PROBE_FINISHED_NXDOMAIN

J'ai bien sûr tenté quelques reboot, y compris en mode safe, rien n'y change.
Si quelqu'un a une idée, je suis un peu arrivé au bout de ce que je sais faire, et j'ai pas très envie de passer par un factory reset (sans compter que je suis pas sûr à 100% de l'efficacité)

Et sans compter que je n'ai remarqué ce drôle de comportement que sur le site de ma banque, je préfère savoir si je me suis fait pirater d'une manière ou d'une autre.
Straightliner
Jamais plus vite que ma peur
[Image: signcarre.JPG]
Répondre
#2
Hello Shef,

Ton téléphone est rooté ? Et surement ton bootloader est débloqué ?

Je ne suis pas sur, mais voila des solutions du plus spécifique DNS à générique :

- Virer tout vpn ou proxy (ou les reconfigurer)
- Dans Chrome : chrome://net-internals/#DNS puis clear host cache
- Nettoyer le cache des navigateurs
- Nettoyer le cache de webview / le reinstaller
- Changer la résolution DNS privé à "automatique" et si ça ne marche pas à Google (puis a automatique)
- En recovery nettoyer dalvik/art et le cache
- Sinon c'est système. Avec un logcat, je pourrai mieux t'aider

Et si t'as dévérouillé ton bootloader récement (suivant sa version et si comme par malheur il y'a eu une maj de l'app) et suivant ta version android Oreo+ (si je me souviens bien) il y'a certaines applications qui peuvent détecter ça et juste pas utiliser les ressources du téléphone. (Vu que ca ne fonctionne en wifi, c'est pas ça)

Bon courage Smile
Il n'y a pas de fumée sans pneu  lol
Répondre
#3
Android Pie (comme indiqué dans le sujet), pas de bootloader ni rien, pas root.
Straightliner
Jamais plus vite que ma peur
[Image: signcarre.JPG]
Répondre
#4
ou alors le site de ta banque a tout bêtement banni ton/cet ip 4g
Répondre
#5
- Virer tout vpn ou proxy -> y'en n'a pas (ou alors, je ne sais pas où)
- Dans Chrome : chrome://net-internals/#DNS puis clear host cache -> done, ne résout pas le problème
- Nettoyer le cache des navigateurs -> done, ne résout pas le problème
- Nettoyer le cache de webview / le reinstaller -> Clean cache ok, je n'ai pas pu le ré-installer en revanche. Problème toujours présent
- Changer ton la résolution DNS privé à "automatique" et si ça ne marche pas à Google (puis a automatique) -> done, ne résout pas le problème
- En recovery nettoyer dalvik/art et le cache -> aucune idée comment faire
- Sinon c'est système. Avec un logcat, je pourrai mieux t'aider
Straightliner
Jamais plus vite que ma peur
[Image: signcarre.JPG]
Répondre
#6
(30-06-2019, 18:46)jTAG a écrit : ou alors le site de ta banque a tout bêtement banni ton/cet ip 4g

Mon IP téléphone est fixe ??
Straightliner
Jamais plus vite que ma peur
[Image: signcarre.JPG]
Répondre
#7
non mais je suppose quelle restera la même tant que tu restes sous la même antenne !
Répondre
#8
(30-06-2019, 18:50)shef a écrit :
(30-06-2019, 18:46)jTAG a écrit : ou alors le site de ta banque a tout bêtement banni ton/cet ip 4g

Mon IP téléphone est fixe ??

Et donc, la réposne est non: il suffit de passer en mode avion, l'IP change. Je n'y crois pas franchement.
Straightliner
Jamais plus vite que ma peur
[Image: signcarre.JPG]
Répondre
#9
Change de banque !

Sinon c'est peut être simplement le redirect vers la version mobile, essaie de forcer le mode bureau dans chrome.
[Image: vilo_castellet.png]
Répondre
#10
Même problème en mode bureau
Straightliner
Jamais plus vite que ma peur
[Image: signcarre.JPG]
Répondre


Atteindre :


Utilisateur(s) parcourant ce sujet : 1 visiteur(s)